<!DOCTYPE html>
<html  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
  <head>
    <meta charset="utf-8" />
<script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', "544543205727586");fbq('track', "PageView");</script>
<noscript><img height="1" width="1" src="https://www.facebook.com/tr?id=544543205727586&amp;ev=PageView&amp;noscript=1" /></noscript>
<meta name="title" content="Call for JAPhA articles in special focus areas for 2021 | American Pharmacists Association" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Journal of the American Pharmacists Association (JAPhA) is pleased to announce its areas of special focus for the coming year 2021. JAPhA seeks to address important areas for pharmacists by soliciting articles which will become themed collections to inform our readers on these timely topics. The Journal is inviting a broad range of contributors and special emphasis subjects such as:o Pharmacists&#039; well-beingo Advanced practice roles for pharmacists and technicians in community and health system pharmacy, including international" />
<meta name="twitter:title" content="Call for JAPhA articles in special focus areas for 2021" />
<meta property="og:type" content="website" />
<meta property="fb:app_id" content="558894364129026" />
<meta name="description" content="The Journal of the American Pharmacists Association (JAPhA) is pleased to announce its areas of special focus for the coming year 2021. JAPhA seeks to address important areas for pharmacists by soliciting articles which will become themed collections to inform our readers on these timely topics. The Journal is inviting a broad range of contributors and special emphasis subjects such as:o Pharmacists&#039; well-beingo Advanced practice roles for pharmacists and technicians in community and health system pharmacy, including international" />
<meta property="og:url" content="https://www.pharmacist.com/call-japha-articles-special-focus-areas-2021-0" />
<meta property="og:title" content="Call for JAPhA articles in special focus areas for 2021" />
<link rel="image_src" href="https://www.pharmacist.com/sites/default/files/images/Stacked_apha_Logo200.png" />
<meta property="og:description" content="The Journal of the American Pharmacists Association (JAPhA) is pleased to announce its areas of special focus for the coming year 2021. JAPhA seeks to address important areas for pharmacists by soliciting articles which will become themed collections to inform our readers on these timely topics. The Journal is inviting a broad range of contributors and special emphasis subjects such as:o Pharmacists&#039; well-beingo Advanced practice roles for pharmacists and technicians in community and health system pharmacy, including internationalo Innovative or expanded roles in population and public healthWhile there is no specific deadline, we encourage timely submission. Authors are invited to submit manuscripts in the categories of Research, Research Notes, Advances in Pharmacy Practice, Case Reports, Reviews, or Commentaries. For manuscript preparation and submission guidelines, please see the author guidelines at www.japha.org.The Editorial Team of the Journal of the American Pharmacists Association looks forward to receiving your manuscripts!------------------------------Anna Ratka, Ph.D., Pharm.D., CPE, RPhChair, APhA-APRS Communications Standing CommitteeChair, APhA-APRS Basic Sciences SectionE-mail: aratka@sjfc.edu------------------------------" />
<meta name="twitter:image" content="https://www.pharmacist.com/sites/default/files/images/Stacked_apha_Logo200.png" />
<meta property="og:image" content="https://www.pharmacist.com/sites/default/files/images/Stacked_apha_Logo200.png" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script>function euCookieComplianceLoadScripts() {}</script>
<style>div#sliding-popup, div#sliding-popup .eu-cookie-withdraw-banner, .eu-cookie-withdraw-tab {background: #0062a3} div#sliding-popup.eu-cookie-withdraw-wrapper { background: transparent; } #sliding-popup h1, #sliding-popup h2, #sliding-popup h3, #sliding-popup p, .eu-cookie-compliance-more-button, .eu-cookie-compliance-secondary-button, .eu-cookie-withdraw-tab { color: #ffffff;} .eu-cookie-withdraw-tab { border-color: #ffffff;}</style>
<link rel="shortcut icon" href="/sites/default/files/favicon_0_0.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="http://www.pharmacist.com/call-japha-articles-special-focus-areas-2021-0" />
<link rel="shortlink" href="http://www.pharmacist.com/node/2331987" />
<link rel="revision" href="http://www.pharmacist.com/call-japha-articles-special-focus-areas-2021-0" />
<script src="/sites/default/files/google_tag/google_tag.script.js?qkvj76"></script>

    <title>Call for JAPhA articles in special focus areas for 2021 | American Pharmacists Association</title>
    <link rel="stylesheet" media="all" href="/sites/all/modules/custom/casestudy/css/admin.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/align.module.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/fieldgroup.module.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/container-inline.module.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/clearfix.module.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/details.module.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/hidden.module.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/item-list.module.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/js.module.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/nowrap.module.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/position-container.module.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/progress.module.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/reset-appearance.module.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/resize.module.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/sticky-header.module.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-counter.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-counters.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/system-status-report-general-info.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tablesort.module.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/system/css/components/tree-child.module.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/menu.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/selectmenu.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/button.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/autocomplete.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/modules/views/css/views.module.css?qkvj76" />
<link rel="stylesheet" media="all" href="/sites/all/modules/contrib/eu_cookie_compliance/css/eu_cookie_compliance.css?qkvj76" />
<link rel="stylesheet" media="all" href="/sites/all/modules/contrib/anchor_link/css/anchor_link.css?qkvj76" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?qkvj76" />
<link rel="stylesheet" media="all" href="/sites/all/modules/contrib/extlink/extlink.css?qkvj76" />
<link rel="stylesheet" media="all" href="/modules/contrib/webform/modules/webform_bootstrap/css/webform_bootstrap.css?qkvj76" />
<link rel="stylesheet" media="all" href="/sites/all/modules/custom/apha_ad_manager/css/ad.css?qkvj76" />
<link rel="stylesheet" media="all" href="/sites/all/modules/custom/apha_career_center/css/apha_career_center.css?qkvj76" />
<link rel="stylesheet" media="all" href="/sites/all/modules/custom/apha_policy_import/css/policy_import.css?qkvj76" />
<link rel="stylesheet" media="all" href="/sites/all/modules/custom/apha_search_autocomplete/css/apha_search_autocomplete.css?qkvj76" />
<link rel="stylesheet" media="all" href="/sites/all/modules/custom/apha_student_pharmacist_magazine/css/apha_student_pharmacist_magazine.css?qkvj76" />
<link rel="stylesheet" media="all" href="/sites/all/themes/apha/css/bootstrap.min.css?qkvj76" />
<link rel="stylesheet" media="all" href="/sites/all/themes/apha/css/apha-style.css?qkvj76" />

    <script type="application/json" data-drupal-selector="drupal-settings-json">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</script>

<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/jquery/jquery-extend-3.4.0.js?v=3.2.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.7.8"></script>
<script src="/core/misc/drupal.js?v=8.7.8"></script>
<script src="/core/misc/drupal.init.js?v=8.7.8"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-reset-mixin-min.js?qkvj76"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?qkvj76"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="/core/misc/autocomplete.js?v=8.7.8"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/menu-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/selectmenu-min.js?v=1.12.1"></script>
<script src="/sites/all/themes/apha/js/script.js?qkvj76"></script>
<script src="/sites/all/themes/apha/js/masonry.min.js?qkvj76"></script>
<script src="/sites/all/themes/apha/js/jquery.responsive-dropdown-tabs.js?qkvj76"></script>
<script src="/sites/all/modules/custom/apha_ad_manager/js/ad.js?v=1.3"></script>
<script src="/sites/all/modules/custom/apha_ad_manager/js/sticky_ad.js?v=1.3"></script>
<script src="/sites/all/modules/custom/apha_career_center/js/apha_career_center.js?qkvj76"></script>
<script src="/core/misc/progress.js?v=8.7.8"></script>
<script src="/sites/all/themes/bootstrap/js/misc/progress.js?qkvj76"></script>
<script src="/core/modules/responsive_image/js/responsive_image.ajax.js?v=8.7.8"></script>
<script src="/core/misc/ajax.js?v=8.7.8"></script>
<script src="/sites/all/themes/bootstrap/js/misc/ajax.js?qkvj76"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/autocomplete-min.js?v=1.12.1"></script>
<script src="/sites/all/themes/bootstrap/js/misc/autocomplete.js?qkvj76"></script>
<script src="/sites/all/modules/custom/apha_search_autocomplete/js/apha_search_autocomplete.js?qkvj76"></script>

      <!--fontawesome icons-->
      <link rel="stylesheet" href="/sites/all/themes/apha/css/font-awesome.min.css">
      <!--.fontawesome icons-->
      <!--glyphicon icons-->
      <link rel="stylesheet" href="/sites/all/themes/apha/css/glyphicons.css">
      <!--.glyphicon icons-->
      <!--fonts Script-->
      <script src="https://use.typekit.net/rkr4pwh.js"></script>
      <script>try{Typekit.load({ async: true });}catch(e){}</script>
      <!--.fonts Script-->
  </head>
  <body class="path-node page-node-type-discussion-headers has-glyphicons node-2331987 call-japha-articles-special-focus-areas-2021-0"onload="truncateFeature()">
    <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KCMXND" height="0" width="0" title="Google Tag Manager">Google Tag Manager</iframe></noscript>
      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
        

    <section class="header-ad">
        <div id="sticky-container" class="sticky-container">
            <div class="container">
                  <div class="region region-header-ad">
    <section class="views-element-container block block-views block-views-blockapha-ad-manager-header-ad clearfix" id="block-views-block-apha-ad-manager-header-ad">
  
    

      <div class="form-group"><div class="view view-apha-ad-manager view-id-apha_ad_manager view-display-id-header_ad js-view-dom-id-b5ae38cb35cc84541ba9eb9ae7a87a9aa30e0d6ceb5bbabbb1797a8a65513e23">
  
    
      <div class="view-header">
      <p><small>Advertisement</small></p>

    </div>
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-body"><div class="field-content"><!-- pcom_NEW_728x90 --><div id="div-gpt-ad-1341333570556-2" style="width:728px; height:90px;">
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1341333570556-2'); });

//--><!]]>
</script></div>
</div></div></div>

    </div>
  
          </div>
</div>

  </section>


  </div>

            </div>
        </div>
    </section>
<div class="main-container">
    <div class="background-image-wrapper">
        <div class="background-image short-header">
                                </div>
    </div>

    <!--heroarea-->
    <section class="header-section ">
        <div class="container">
            <!--login-options-->
            <div class="utility-nav utility-nav-desktop clearfix">
                <div id="utility-nav-container">
                      <div class="region region-navigation">
    <section class="auto-search-form block block-apha-search-autocomplete block-autosearch-block clearfix" data-drupal-selector="auto-search-form" id="block-topnavautosearchblock">
  
    

      <form action="/advanced-search" method="get" id="auto-search-form" accept-charset="UTF-8">
  <div class="form-item js-form-item form-type-textfield js-form-type-textfield form-item-keyword js-form-item-keyword form-no-label form-group form-autocomplete">
  
  
  <div class="input-group"><input placeholder="Search" data-drupal-selector="edit-keyword" class="form-autocomplete form-text form-control" data-autocomplete-path="/search_api_autocomplete/solr_search_page" type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" /><span class="input-group-addon"><span class="icon glyphicon glyphicon-refresh ajax-progress ajax-progress-throbber" aria-hidden="true"></span></span></div>

  
  
  </div>
<div class="form-validation-msg"></div><button class="btn primary-btn button js-form-submit form-submit btn-primary icon-before" data-drupal-selector="edit-search-submit" type="submit" id="edit-search-submit" name="op" value="Search"><span class="icon glyphicon glyphicon-search" aria-hidden="true"></span>
Search</button><input autocomplete="off" data-drupal-selector="form-il0bozauf93d0sbztfhmm-vq2rll4ocw88ezwo7rhei" type="hidden" name="form_build_id" value="form-IL0BozAUF93d0SBztFHMm-vq2rll4OCW88eZWo7rhEI" /><input data-drupal-selector="edit-auto-search-form" type="hidden" name="form_id" value="auto_search_form" />
</form>

  </section>

<section id="block-ssologinblock-2" class="block block-personify-sso block-login-block clearfix">
  
    

      <ul class="nav justify-content-end">
		<li class="nav-item dropdown ">
		<a class="nav-link dropdown-toggle login-btn" href="#" id="navbarDropdownMenuLink-top-header"
		   data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
			<img src="/sites/all/themes/apha/images/user-icon.png" alt="user-icon"> Login
		</a>
		<div class="dropdown-menu" aria-labelledby="navbarDropdownMenuLink-top-header">
			<div class="well">
                    <a href="" class="login-head-xs"><span class="back-arrow"><img src="/sites/all/themes/apha/images/menu-back-arrow.png" alt="Back Arrow"></span>Login</a>
					<form class="personify-sso-form" data-drupal-selector="personify-sso-form" action="/call-japha-articles-special-focus-areas-2021-0" method="post" id="personify-sso-form" accept-charset="UTF-8">
  <input autocomplete="off" data-drupal-selector="form-lrqnjbbav0yiew9s5brjzcbs-dts7miauyzmegj8w" type="hidden" name="form_build_id" value="form--LRqNjbbAv0Yiew9S5brJZcbS-_dTs7MIAUyzMegj8w" />

<input data-drupal-selector="edit-personify-sso-form" type="hidden" name="form_id" value="personify_sso_form" />

<div class="form-group">
    <a href="https://ebusiness.pharmacist.com/SSO/ForgotUsername.aspx?vi=7&vt=c134eba8449938861a602d2429324841cd2d52121ffba203cf1ae30c719e94872992f36a061e455c6d223d9246f15c1dceb248ee8a85fbfa2b2776496d12bebcc550004fa209ac9c1c326b67698788c5c4d927039847c459b63becd250062051e9bf8dd41af58aac2467b52776c78169a736939fd2880f930498c3568e71e0ee0e4c4f7f64387742fb68ee3bdaafdd9f0c7dcd70764f5eebd9b31cd2690d289e41f9ac20c590876e36e467de6d3e64cf9f06bc8f74711a626ecddbc157ce11d5" class="link-style-sm pull-right">Forgot username? <img src="/sites/all/themes/apha/images/login-link-arrow.png" alt="right arrow"></a>
    <div class="form-item js-form-item form-type-textfield js-form-type-textfield form-item-username js-form-item-username form-group">
      <label for="edit-username" class="control-label">Username</label>
  
  
  <input placeholder="Enter your username" required autocomplete="off" data-drupal-selector="edit-username" aria-describedby="edit-username--description" class="form-text form-control" type="text" id="edit-username" name="username" value="" size="60" maxlength="128" />

  
  
      <div id="edit-username--description" class="description help-block">
      Please enter your username
    </div>
  </div>
<div class="username-msg invalid-feedback"></div>
</div>
<div class="form-group">
    <a href="https://ebusiness.pharmacist.com/SSO/ForgotPassword.aspx?vi=7&vt=1794923a5c870f485186e38601a7ee9a4336da2569ebe9d3bd2b4da89ac667d3c1485a48b6d33639b47d783a25006bd2e8b75d67a6d96c2b092a987ddb1f87024827772b29d684dc3fe7c353472b4cefc063a24a1a9885cfedceb0925d1140768e9bd5685743e1821db9c39724c5b4659844162276b8a1459cda6f6d5ef446fcfa4ff82c3ba52132b6c316117b8d057754fb77d3d9679d47db5f3d82e6e1006688bd280408cc60a24d493aa07e4ff266" class="link-style-sm pull-right">Forgot password? <img src="/sites/all/themes/apha/images/login-link-arrow.png" alt="right arrow"></a>
    <div class="form-item js-form-item form-type-password js-form-type-password form-item-password js-form-item-password form-group">
      <label for="edit-password" class="control-label">Password</label>
  
  
  <input placeholder="Enter your password" required autocomplete="off" data-drupal-selector="edit-password" aria-describedby="edit-password--description" class="form-text form-control" type="password" id="edit-password" name="password" size="60" maxlength="128" />

  
  
      <div id="edit-password--description" class="description help-block">
      Please enter your password
    </div>
  </div>
<div class="password-msg invalid-feedback"></div>
</div>
<div class="form-validation-msg"></div><button class="btn apha-primary-btn button js-form-submit form-submit btn-default" data-drupal-selector="edit-login" type="submit" id="edit-login" name="op" value="Login">Login</button>
<div>Need a login? <a href="https://ebusiness.pharmacist.com/personifyebusiness/RegisterCustomer.aspx" class="link-style-sm">Create an account <img src="/sites/all/themes/apha/images/login-link-arrow.png" alt="right arrow"></a> </div>
<div>Not a member of APhA? <a href="/your-membership-outlook" class="link-style-sm">Join now <img src="/sites/all/themes/apha/images/login-link-arrow.png" alt="right arrow"></a> </div>


</form>

			</div>
		</div>
	</li>
	
	<li class="nav-item">
		<a class="nav-link join-or-renew-btn" href="/join-apha">Join or Renew</a>
	</li>

</ul>

  </section>


  </div>

                </div>
            </div>
            <!--.login-options-->
            <!--navbar-->
            <nav class="navbar navbar-expand-lg main-menu">
                                                                                        <div class="region region-site-branding">
          <a class="logo navbar-btn navbar-brand pull-left" href="/" title="Home" rel="home">
      <img src="/sites/default/files/logo_2.png" alt="Home" />
    </a>
      
  </div>

                <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent"
                        aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="navbar-toggler-icon"></span>
                    <span class="navbar-toggler-icon"></span>
                    <span class="navbar-toggler-icon"></span>
                </button>
                                                    <div id="navbarSupportedContent" class="navbar-collapse collapse">
                         <!--login-options for mobile-->
                        <div class="utility-nav utility-nav-mobile utility-nav-xs clearfix">

                        </div>
                        <!--.login-options for mobile-->
                          <div class="region region-navigation-collapsible">
    <nav role="navigation" aria-labelledby="block-mainmenu-menu" id="block-mainmenu" class="test_class">
            
  <h2 class="visually-hidden" id="block-mainmenu-menu">Main menu</h2>
  

        
              <ul class="menu nav navbar-nav">
                            <li class="expanded dropdown">
        <a href="/membership" class="dropdown-toggle" data-target="#" data-toggle="dropdown">Membership <span class="caret"></span></a>
                                  <ul class="menu dropdown-menu">
                            <li>
        <a href="/your-membership-outlook" target="_self" data-drupal-link-system-path="node/1658991">Join</a>
                  </li>
                        <li>
        <a href="/student-pharmacists" target="_self" data-drupal-link-system-path="node/1660011">Join APhA-ASP</a>
                  </li>
                        <li>
        <a href="/renew-your-apha-membership" target="_self" rel="" data-drupal-link-system-path="node/27433">Renew Your APhA Membership</a>
                  </li>
                        <li>
        <a href="/about-apha" target="_self" rel="" data-drupal-link-system-path="node/1438166">About APhA</a>
                  </li>
                        <li>
        <a href="/maximize-your-apha-membership" target="_self" data-drupal-link-system-path="node/1659628">APhA Member Benefits</a>
                  </li>
        </ul>
  
            </li>
                        <li class="expanded dropdown">
        <a href="/education" class="dropdown-toggle" data-target="#" data-toggle="dropdown">Continuing Education <span class="caret"></span></a>
                                  <ul class="menu dropdown-menu">
                            <li>
        <a href="/self-paced-learning" target="_self" rel="" title="CPE that fits into your busy schedule. From quick updates on newly approved drugs to in-depth advanced training, APhA has your CPE needs covered." data-drupal-link-system-path="node/1437366">Self-Paced Learning</a>
                  </li>
                        <li>
        <a href="/certificate-training-programs" title="Certificate Training Programs" data-drupal-link-system-path="node/1443504">Certificate Training Programs</a>
                  </li>
                        <li>
        <a href="/pharmacy-technician-resources" target="_self" rel="" data-drupal-link-system-path="node/821334">Technician Resources</a>
                  </li>
                        <li>
        <a href="/live-activities" target="_self" rel="" data-drupal-link-system-path="node/1437365">Live Activities</a>
                  </li>
                        <li>
        <a href="/ambulatory-care-review-and-recertification-activities" data-drupal-link-system-path="node/821357">Ambulatory Care Review and Recertification Activities</a>
                  </li>
                        <li>
        <a href="/sterile-compounding-review-and-recertification-activities" data-drupal-link-system-path="node/1698317">Sterile Compounding Review and Recertification Activities</a>
                  </li>
                        <li>
        <a href="/leadership-institute" target="_self" data-drupal-link-system-path="node/1443507">Leadership360 Institute</a>
                  </li>
                        <li>
        <a href="http://elearning.pharmacist.com/my-training" target="_self" class="menu-ext" title="My Training">My Training</a>
                  </li>
                        <li>
        <a href="/education-faqs" data-drupal-link-system-path="node/1443513">Education FAQs</a>
                  </li>
        </ul>
  
            </li>
                        <li>
        <a href="/publications" target="_self" rel="" data-drupal-link-system-path="publications">Publications</a>
                  </li>
                        <li class="expanded dropdown">
        <a href="/resources" class="dropdown-toggle" data-target="#" data-toggle="dropdown">Resources <span class="caret"></span></a>
                                  <ul class="menu dropdown-menu">
                            <li class="expanded">
        <a href="/practice-topics" target="_self" rel="">Practice Topics</a>
                                  <ul class="menu dropdown-menu">
                            <li>
        <a href="/resources/patient-care" target="_self" rel="" title="Patient Care" data-drupal-link-system-path="node/1441356">Patient Care</a>
                  </li>
                        <li>
        <a href="/billing-payment" target="_self" rel="" data-drupal-link-system-path="node/1438622">Billing &amp; Payment</a>
                  </li>
                        <li>
        <a href="/opioid-use-and-misuse-resource-center" target="_self" rel="" data-drupal-link-system-path="node/1441365">Opioid Resource Center</a>
                  </li>
                        <li>
        <a href="/nuclear-pharmacy" target="_self" data-drupal-link-system-path="node/1442605">Nuclear Pharmacy </a>
                  </li>
                        <li>
        <a href="/quality-measures-101" target="_self">Quality </a>
                  </li>
                        <li>
        <a href="/specialty-pharmacy" target="_self" data-drupal-link-system-path="node/1442609">Specialty Pharmacy</a>
                  </li>
                        <li>
        <a href="/patient-safety" target="_self" data-drupal-link-system-path="node/1442606">Patient Safety</a>
                  </li>
                        <li>
        <a href="/research-evidence" target="_self" data-drupal-link-system-path="node/1442608">Research &amp; Evidence</a>
                  </li>
                        <li>
        <a href="/compounding" target="_self" rel="" title="Compounding" data-drupal-link-system-path="node/1441358">Compounding</a>
                  </li>
                        <li>
        <a href="/immunization-center" target="_self" rel="" title="Immunization Center" data-drupal-link-system-path="node/1438847">Immunization Center</a>
                  </li>
        </ul>
  
            </li>
                        <li class="expanded">
        <a href="/" target="_self" rel="" data-drupal-link-system-path="&lt;front&gt;">Other Topics</a>
                                  <ul class="menu dropdown-menu">
                            <li>
        <a href="/disease-state-specific-resources" target="_self" rel="" title="Disease State Specific Resources" data-drupal-link-system-path="node/894228">Disease State Specific Resources</a>
                  </li>
                        <li>
        <a href="/ABM" target="_self" rel="" title="Appointment Based Model" data-drupal-link-system-path="node/1442602">Appointment Based Model</a>
                  </li>
                        <li>
        <a href="/YFP" title="Financial Education" data-drupal-link-system-path="node/1443361">Financial Education</a>
                  </li>
                        <li>
        <a href="/leadership-institute" data-drupal-link-system-path="node/1443507">Leadership Institute</a>
                  </li>
                        <li>
        <a href="/locked-pharmacy-podcast" data-drupal-link-system-path="node/1443462">Locked On Pharmacy Podcast</a>
                  </li>
                        <li>
        <a href="/well-being" target="_self" title="Pharmacist and Pharmacy Personnel Well-Being and Resiliency" data-drupal-link-system-path="node/1684208">Well-Being and Resiliency</a>
                  </li>
                        <li>
        <a href="/pharmacy-profiles" target="_self" data-drupal-link-system-path="node/1670540">Pharmacy Profiles</a>
                  </li>
        </ul>
  
            </li>
        </ul>
  
            </li>
                        <li class="expanded dropdown">
        <a href="/career-center" class="dropdown-toggle" data-target="#" data-toggle="dropdown">Career Center <span class="caret"></span></a>
                                  <ul class="menu dropdown-menu">
                            <li>
        <a href="https://jobs.pharmacist.com" target="_self" class="menu-ext">Career Opportunities </a>
                  </li>
                        <li>
        <a href="/post-graduate-opportunities" target="_self" data-drupal-link-system-path="node/1443514">Post Graduate Opportunities</a>
                  </li>
                        <li>
        <a href="https://www.bpsweb.org/" target="_self" class="menu-ext">Board Certification</a>
                  </li>
                        <li>
        <a href="/apha-career-pathway-evaluation-program-pharmacy-professionals" target="_self" data-drupal-link-system-path="node/23056">APhA Career Pathway</a>
                  </li>
                        <li>
        <a href="http://www.ptcb.org/" target="_self" class="menu-ext">Technician Careers</a>
                  </li>
                        <li>
        <a href="/career-center/residencies" target="_self" rel="" data-drupal-link-system-path="node/1437358">Residencies</a>
                  </li>
        </ul>
  
            </li>
                        <li class="expanded dropdown">
        <a href="/advocacychannel" class="dropdown-toggle" data-target="#" data-toggle="dropdown">Advocacy <span class="caret"></span></a>
                                  <ul class="menu dropdown-menu">
                            <li>
        <a href="/apha-advocacy-issues" target="_self" rel="" data-drupal-link-system-path="node/29260">APhA Advocacy Issues</a>
                  </li>
                        <li>
        <a href="/advocacy/toolkit" target="_self" data-drupal-link-system-path="node/2020505">Advocacy Toolkit</a>
                  </li>
                        <li>
        <a href="https://actioncenter.pharmacist.com/" target="_self" class="menu-ext">APhA Legislative Action Center</a>
                  </li>
                        <li>
        <a href="/apha-pac" target="_self" rel="" class="menu-protected" title="APhA PAC" data-drupal-link-system-path="node/1442610">APhA PAC</a>
                  </li>
                        <li>
        <a href="https://actioncenter.pharmacist.com/campaign/sign-up-pharmacists-provide-care/" target="_self" class="menu-ext">Pharmacists Provide Care</a>
                  </li>
        </ul>
  
            </li>
                        <li class="expanded dropdown">
        <a href="/get-involved" class="dropdown-toggle" data-target="#" data-toggle="dropdown">Get Involved <span class="caret"></span></a>
                                  <ul class="menu dropdown-menu">
                            <li class="expanded">
        <a href="/" target="_self" class="submenu-header-only" data-drupal-link-system-path="&lt;front&gt;">Member Groups</a>
                                  <ul class="menu dropdown-menu">
                            <li>
        <a href="/apha-academy-pharmacy-practice-and-management" target="_self" rel="" data-drupal-link-system-path="node/1441347">APhA-APPM</a>
                  </li>
                        <li>
        <a href="/apha-academy-pharmaceutical-research-and-science" target="_self" rel="" data-drupal-link-system-path="node/1441311">APhA-APRS</a>
                  </li>
                        <li>
        <a href="/apha-asp" target="_self" rel="" data-drupal-link-system-path="node/1441424">APhA-ASP</a>
                  </li>
                        <li>
        <a href="/apha-house-delegates" data-drupal-link-system-path="node/1443463">APhA House of Delegates</a>
                  </li>
                        <li>
        <a href="/new-practitioner-network" title="New Practitioner Network" data-drupal-link-system-path="node/1443075">New Practitioner Network</a>
                  </li>
                        <li>
        <a href="http://engage.pharmacist.com/home" target="_self" rel="" class="menu-ext">Engage Communities</a>
                  </li>
        </ul>
  
            </li>
                        <li class="expanded">
        <a href="/participate" target="_self" rel="" class="submenu-header-only" data-drupal-link-system-path="node/1441307">Ways to Participate</a>
                                  <ul class="menu dropdown-menu">
                            <li>
        <a href="http://jfpsmeeting.pharmacist.com" target="_blank" rel="" class="menu-ext">Joint Federal Pharmacy Seminar</a>
                  </li>
                        <li>
        <a href="/awards" target="_self" rel="" data-drupal-link-system-path="node/26441">APhA Awards and Honors Program</a>
                  </li>
                        <li>
        <a href="/apha-elections" target="_self" rel="" data-drupal-link-system-path="node/151">APhA Election</a>
                  </li>
                        <li>
        <a href="/volunteer" target="_self" rel="" data-drupal-link-system-path="node/1022342">Volunteer</a>
                  </li>
                        <li>
        <a href="http://pharmacistsprovidecare.com/" target="_blank" rel="" class="menu-ext">Pharmacists Provide Care </a>
                  </li>
        </ul>
  
            </li>
        </ul>
  
            </li>
                        <li class="expanded dropdown">
        <a href="https://ebusiness.pharmacist.com/PersonifyEbusiness/default.aspx" class="dropdown-toggle" data-target="#" data-toggle="dropdown">Shop <span class="caret"></span></a>
                                  <ul class="menu dropdown-menu">
                            <li>
        <a href="https://ebusiness.pharmacist.com/PersonifyEbusiness/default.aspx" target="_self" class="menu-ext personify-ebusiness">Shop APhA Products</a>
                  </li>
                        <li>
        <a href="/apha-ebooks-0" target="_self" rel="" title="APhA eBooks" data-drupal-link-system-path="node/1338893">APhA eBooks</a>
                  </li>
                        <li>
        <a href="https://www.nxtbook.com/nxtbooks/apha/catalog2020/" target="_self" class="menu-ext">Product Catalog</a>
                  </li>
                        <li>
        <a href="/faculty-and-author-resources" target="_self" rel="" data-drupal-link-system-path="node/51">Faculty and Author Resources</a>
                  </li>
                        <li>
        <a href="/apha-publication-corrections" target="_self" rel="" data-drupal-link-system-path="node/824472">APhA Publication Corrections</a>
                  </li>
        </ul>
  
            </li>
        </ul>
  


  </nav>

  </div>

                    </div>
                            </nav>

            <div class="row">
                                                                                                    <div class="col-xs-12 col-lg-12">
                                            <div class="breadcrumb-wrapper">
                              <div class="region region-breadcrumbs">
        <ol class="breadcrumb">
          <li >
                  <a href="/">Home</a>
              </li>
          <li  class="active">
                  Call for JAPhA articles in special focus areas for 2021
              </li>
      </ol>
    <script type="text/javascript">
        (function($){
            $('ol.breadcrumb > li').addClass('breadcrumb-item');
        }(jQuery));
    </script>


  </div>

                        </div>
                    
                </div>
                            </div>
            

            <!--.navbar-->
            

        </div>
    </section>
    <!--.heroarea-->

            
            <!--main-body-->
      <section role="main" class="container js-quickedit-main-content ">
        <div class="row">

                                              <div class="col-xs-12 col-sm-12 full-width-bg" role="heading">
                  <div class="region region-header">
    
  </div>

              </div>
                      
                    
                              <div class="col-xs-12 col-md-12 col-lg-12">

                        

                        
                        
                                      <a id="main-content"></a>
                <div class="region region-content">
    <div data-drupal-messages-fallback class="hidden"></div>      <article data-history-node-id="2331987" role="article" about="/call-japha-articles-special-focus-areas-2021-0" class="discussion-headers is-promoted full clearfix">
  
  
    
    <div class="share-block clearfix">
        <section id="block-shareiconsblock" class="block block-apha-utility block-share-icons-block clearfix">
  
    

      <div class="sb">
                    <div>Share:</div>
                    <div class="share-this-bottom addthis_toolbox addthis_default_style addthis_32x32_style" title="" url="http://www.pharmacist.com/wpad.dat">
                    <a class="addthis_toolbox_item addthis_button_linkedin at300b" title="Send to LinkedIn" href="#"></a>
                    <a class="addthis_toolbox_item addthis_button_facebook at300b" title="Send to Facebook" href="#"></a>
                    <a class="addthis_toolbox_item addthis_button_twitter  at300b" title="Tweet This" href="#"></a>
                    <span class="vertical-bar"></span>
                    <a class="addthis_toolbox_item addthis_button_email    at300b" title="Email" href="#"></a>
                    <a class="addthis_toolbox_item addthis_button_print    at300b" title="Print" href="#"></a>
                    </div>
                    </div>
  </section>


            </div>
    <h2>
      <span>Call for JAPhA articles in special focus areas for 2021</span>

    </h2>
        

  
  <div class="content">
    
  <div class="field field--name-field-link-to-message field--type-text field--label-above">
    <div class="field--label">Link to Message</div>
              <div class="field--item"><p><a href="https://api.connectedcommunity.org/communities/community-home/viewthread?GroupId=151&amp;MessageKey=1214e558-6ab9-4a08-a0c9-f730a2a1513a">https://api.connectedcommunity.org/communities/community-home/viewthrea…</a></p>
</div>
          </div>

  <div class="field field--name-field-author-name field--type-text field--label-above">
    <div class="field--label">Author Name</div>
              <div class="field--item"><p>Anna Ratka</p>
</div>
          </div>

  <div class="field field--name-field-author-picture-url field--type-text field--label-above">
    <div class="field--label">Author Picture URL</div>
              <div class="field--item"><p><a href="https://d132x6oi8ychic.cloudfront.net/higherlogic/directory/imagedisplay/1cf31921-cbbf-4e71-a441-72db7fbb7f30/d2f5de98-7571-4a2e-a433-74a4a88e238a/50/50/637005975435200000">https://d132x6oi8ychic.cloudfront.net/higherlogic/directory/imagedispla…</a></p>
</div>
          </div>

  <div class="field field--name-field-discussion-name field--type-text field--label-above">
    <div class="field--label">Discussion Name</div>
              <div class="field--item"><p>Academy of Pharmaceutical Research and Science Community</p>
</div>
          </div>

  <div class="field field--name-field-link-to-discussion field--type-text field--label-above">
    <div class="field--label">Link to Discussion</div>
              <div class="field--item"><p><a href="https://api.connectedcommunity.org/communities/community-home/digestviewer?ListKey=f23ff396-3876-4b91-938a-412029ca1479">https://api.connectedcommunity.org/communities/community-home/digestvie…</a></p>
</div>
          </div>

  <div class="field field--name-field-date-posted field--type-text field--label-above">
    <div class="field--label">Date Posted</div>
              <div class="field--item"><p>2020-12-07T17:00:00Z</p>
</div>
          </div>

  <div class="field field--name-field-link-to-profile field--type-text field--label-above">
    <div class="field--label">Link to Profile</div>
              <div class="field--item"><p><a href="https://engage.pharmacist.com/profile?UserKey=342693d4-948b-4cb6-8e38-121602b308a0">https://engage.pharmacist.com/profile?UserKey=342693d4-948b-4cb6-8e38-1…</a></p>
</div>
          </div>

  <div class="field field--name-body field--type-text-with-summary field--label-above">
    <div class="field--label">Body</div>
              <div class="field--item"><p>The Journal of the American Pharmacists Association (JAPhA) is pleased to announce its areas of special focus for the coming year 2021. <br />JAPhA seeks to address important areas for pharmacists by soliciting articles which will become themed collections to inform our readers on these timely topics. The Journal is inviting a broad range of contributors and special emphasis subjects such as:<br /><strong>o Pharmacists' well-being</strong><br /><strong>o Advanced practice roles for pharmacists and technicians</strong> in community and health system pharmacy, including international<br /><strong>o Innovative or expanded roles in population and public health</strong><br />While there is no specific deadline, we encourage timely submission. Authors are invited to submit manuscripts in the categories of Research, Research Notes, Advances in Pharmacy Practice, Case Reports, Reviews, or Commentaries. For manuscript preparation and submission guidelines, please see the author guidelines at <a href="http://www.japha.org">www.japha.org</a>.<br />The Editorial Team of the Journal of the American Pharmacists Association looks forward to receiving your manuscripts!<br /><br />------------------------------<br />Anna Ratka, Ph.D., Pharm.D., CPE, RPh<br />Chair, APhA-APRS Communications Standing Committee<br />Chair, APhA-APRS Basic Sciences Section<br />E-mail: <a href="mailto:aratka@sjfc.edu">aratka@sjfc.edu</a><br />------------------------------<br /></p>
</div>
          </div>

  </div>

</article>


  </div>

                      </div>

                    
        </div>
      </section>
    
              <footer class="footer">
                      <div class="container">
                                <div class="row">
                    <div class="col-lg-12">
                        <div class="footer-top">
                            <a class="pull-left footer-logo" href="/"><img src="/sites/all/themes/apha/images/footer-logo.png"
                                                               alt="American Pharmacists Association"
                                                               title="American Pharmacists Association"></a>
                            <nav class="nav justify-content-left">
                                  <div class="region region-footer">
    <nav role="navigation" aria-labelledby="block-mainmenu-2-menu" id="block-mainmenu-2">
            
  <h2 class="visually-hidden" id="block-mainmenu-2-menu">Main menu</h2>
  

        
              <ul class="menu nav navbar-nav">
                            <li>
        <a href="/membership" target="_self" rel="" data-drupal-link-system-path="node/1438165">Membership</a>
                  </li>
                        <li>
        <a href="/education" target="_self" rel="" data-drupal-link-system-path="node/1437363">Continuing Education</a>
                  </li>
                        <li>
        <a href="/publications" target="_self" rel="" data-drupal-link-system-path="publications">Publications</a>
                  </li>
                        <li>
        <a href="/resources" target="_self" rel="" data-drupal-link-system-path="node/1438599">Resources</a>
                  </li>
                        <li>
        <a href="/career-center" target="_self" rel="" data-drupal-link-system-path="node/1437353">Career Center</a>
                  </li>
                        <li>
        <a href="/advocacychannel" target="_self">Advocacy</a>
                  </li>
                        <li>
        <a href="/get-involved" target="_self" rel="" data-drupal-link-system-path="node/1438168">Get Involved</a>
                  </li>
                        <li>
        <a href="https://ebusiness.pharmacist.com/PersonifyEbusiness/default.aspx" target="_self" class="menu-ext">Shop</a>
                  </li>
        </ul>
  


  </nav>

  </div>

                            </nav>
                        </div>
                    </div>
                </div>
                                <div class="row">
                    <div class="col-xs-12 col-lg-2">
                          <div class="region region-footer-col-one">
    <nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer">
            
  <h2 class="visually-hidden" id="block-footer-menu">Footer</h2>
  

        
              <ul class="menu nav">
                            <li>
        <a href="/pharmacy-news" data-drupal-link-system-path="pharmacy-news">News</a>
                  </li>
                        <li>
        <a href="/blog" target="_self" rel="" data-drupal-link-system-path="blog">APhA Blog</a>
                  </li>
                        <li>
        <a href="/about-apha" target="_self" rel="" data-drupal-link-system-path="node/1438166">About APhA</a>
                  </li>
                        <li>
        <a href="/contact-apha" target="_self" rel="" data-drupal-link-system-path="node/1442629">Contact</a>
                  </li>
        </ul>
  


  </nav>

  </div>

                    </div>
                    <div class="col-xs-12 col-lg-3">
                          <div class="region region-footer-col-two">
    <section id="block-footernewsletter" class="block block-block-content block-block-content6076f8c9-0f1f-4f76-ba16-f7c16be3346b clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

<!--/*--><![CDATA[/* ><!--*/
#block-studentpharmacistmagazine ul {
    width: 100% !important;
    display: inherit !important;
}
#block-studentpharmacistmagazine ul li:first-child a {
    font-size: 18px;  !important;
    font-weight: 400  !important;
    float: inherit  !important;
    line-height: inherit  !important; 
    color: #448940  !important; 
    margin-left: 15px  !important; 
    margin-right: 7px  !important; 
    vertical-align: text-bottom;    
}
#block-studentpharmacistmagazine ul li a {
 font-size: 18px;  !important;
}

/*--><!]]]]><![CDATA[>*/

/*--><!]]>*/
</style><h5>Sign Up for our Newsletter</h5>
<p class="small-text">Get the latest pharmacy news in your inbox.</p>
<form class="signup-form apha-newsletter-signup-form">
<div class="form-row align-items-center">
<div class="col-auto"><label class="sr-only" for="inlineFormInputGroup">Email Address</label>
<div class="input-group mb-2 mb-sm-0">
<input class="form-control newsletter-email" id="apha_newsletter_email" name="apha_newsletter_email" placeholder="Enter your email address" type="email" /><div class="input-group-addon"><button class="btn" type="submit"><img alt="right arrow" class="" data-entity-type="file" data-entity-uuid="" data-fake-uuid="" data-image-alignment="" data-margin-left="" data-margin-right="" src="/sites/all/themes/apha/images/arrow.png" /></button></div>
</div>
</div>
</div>
</form>
</div>
      
  </section>


  </div>

                    </div>
                    <div class="col-xs-12 col-lg-2">
                          <div class="region region-footer-col-three">
    <section id="block-footercolumntwo" class="block block-block-content block-block-contenta30e84e0-0b45-4c24-baef-a255777b0112 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><h5>Already a member?</h5>
                    <p class="small-text">Access your account below.</p>
                    <div class="login-links">
                        <a href="/personify-login">Login <img src="/sites/all/themes/apha/images/blue-arrow.png" alt="right arrow" /></a><a href="/renew-your-apha-membership">Renew Membership <img src="/sites/all/themes/apha/images/blue-arrow.png" alt="right arrow" /></a>
                    </div></div>
      
  </section>


  </div>

                    </div>
                    <div class="col-xs-12 col-lg-2">
                          <div class="region region-footer-col-four">
    <section id="block-footercolumnfour" class="block block-block-content block-block-content40c9aef5-1984-41e6-ad85-1923ddd4eaf0 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><h5>Not a member yet?</h5>
                    <p class="small-text">Let's get started today!</p>
                    <div class="login-links">
                        <a href="/join-apha">Join <img src="/sites/all/themes/apha/images/blue-arrow.png" alt="right arrow" /></a>
                    </div></div>
      
  </section>


  </div>

                    </div>
                    <div class="col-xs-12 col-lg-3 footer-social-icons">
                          <div class="region region-footer-col-five">
    <section id="block-footercolumnfive" class="block block-block-content block-block-content8b8d2b12-61e9-40a5-bed0-aa0abc1b37d4 clearfix">
  
    

      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><h6>Follow</h6>
                    <div class="social-icons">
                        <a href="https://www.linkedin.com/company/american-pharmacists-association/"><img src="/sites/default/files/images/linkedin_circle.png" alt="Linkedin Logo" />Linkedin</a>
<a href="http://www.facebook.com/APhAPharmacists"><img src="/sites/default/files/images/facebook_circle.png" alt="Facebook Logo" />Facebook</a>
                        <a href="http://www.twitter.com/pharmacists"><img src="/sites/default/files/images/twitter_circle.png" alt="Twitter Logo" />Twitter</a>
                        <a href="http://engage.pharmacist.com/"><img src="/sites/default/files/images/engage_circle_1.png" alt="Engage Logo" />Engage</a>
                    </div>
 <div class="social-icons sicon-mobile-view">
                        <a href="https://www.linkedin.com/groups?home=&amp;gid=138028&amp;trk=anet_ug_hm"><img src="/sites/all/themes/apha/images/linkedin-mb.png" alt="Linkedin Logo" />Linkedin</a>
<a href="http://www.facebook.com/APhAPharmacists"><img src="/sites/all/themes/apha/images/facebook-mb.png" alt="Facebook Logo" />Facebook</a>
                        <a href="http://www.twitter.com/pharmacists"><img src="/sites/all/themes/apha/images/twitter-mb.png" alt="Twitter Logo" />Twitter</a>
                        <a href="http://engage.pharmacist.com/"><img src="/sites/default/files/images/engage-mb_1.png" alt="Engage Logo" />Engage</a>
                    </div></div>
      
  </section>


  </div>

                    </div>
                </div>
                                <div class="copy-right-section text-center small-text">
                      <div class="region region-footer-bottom">
    <nav role="navigation" aria-labelledby="block-footerbottomlinks-menu" id="block-footerbottomlinks">
            
  <h2 class="visually-hidden" id="block-footerbottomlinks-menu">Footer Bottom Links</h2>
  

        
              <ul class="menu nav">
                            <li>
        <a href="/sitemap" data-drupal-link-system-path="sitemap">Sitemap</a>
                  </li>
                        <li>
        <a href="/privacy-policy" data-drupal-link-system-path="node/169">Privacy Policy</a>
                  </li>
                        <li>
        <a href="/terms-use" data-drupal-link-system-path="node/25451">Terms of Use</a>
                  </li>
        </ul>
  


  </nav>
<section id="block-copyrightblock" class="block block-copyright-block clearfix">
  
    

      <p>© Copyright 2020, American Pharmacists Association All Rights Reserved.</p>

  </section>


  </div>

                </div>
                
            </div>
        </footer>
        
</div>


  </div>

    
    <script src="/core/assets/vendor/underscore/underscore-min.js?v=1.8.3"></script>
<script src="/sites/all/themes/bootstrap/js/drupal.bootstrap.js?qkvj76"></script>
<script src="/sites/all/themes/bootstrap/js/attributes.js?qkvj76"></script>
<script src="/sites/all/themes/bootstrap/js/theme.js?qkvj76"></script>
<script src="/sites/all/themes/apha/js/tracking-script.js?qkvj76"></script>
<script src="/sites/all/themes/apha/js/4cite_tagging_for_site.js?qkvj76"></script>
<script src="/sites/all/modules/contrib/extlink/extlink.min.js?v=8.7.8"></script>
<script src="/core/misc/states.js?v=8.7.8"></script>
<script src="/sites/all/themes/bootstrap/js/misc/states.js?qkvj76"></script>
<script src="/modules/contrib/webform/js/webform.states.js?v=8.7.8"></script>
<script src="/modules/contrib/webform/modules/webform_bootstrap/js/webform_bootstrap.states.js?v=8.7.8"></script>
<script src="/core/assets/vendor/jquery.cookie/jquery.cookie.min.js?v=1.4.1"></script>
<script src="/sites/all/modules/contrib/eu_cookie_compliance/js/eu_cookie_compliance.js?v=1"></script>
<script src="/core/modules/statistics/statistics.js?v=8.7.8"></script>
<script src="/sites/all/modules/custom/apha_policy_import/js/policy_import.js?qkvj76"></script>
<script src="/sites/all/modules/custom/apha_search_autocomplete/js/bef_auto_submit.js?qkvj76"></script>
<script src="/sites/all/modules/custom/apha_student_pharmacist_magazine/js/apha_student_pharmacist_magazine.js?v=1.x"></script>
<script src="/core/assets/vendor/jquery-form/jquery.form.min.js?v=4.22"></script>

      <!-- Optional JavaScript -->
      <!-- jQuery first, then Popper.js, then Bootstrap JS -->
      <script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.11.0/umd/popper.min.js"></script>
      <script src="/sites/all/themes/apha/js/bootstrap.min.js"></script>
      <script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f6bfbdb613253c8"></script>
	  <script>
      function truncateFeature() {
        document.getElementsByClassName('post-summary')[1].innerText = document.getElementsByClassName('post-summary')[1].innerText.substring(0,120)+"...";
      }
      </script>
  </body>
</html>
